1. Think you have what it takes to join staff? Click here and check out the Staff thread to find out more information!
  2. Looking to spice up your game collection with a copy of the highly anticipated Bungie title Destiny? Hop on your ship and engage its hyper drive, this contest is going to be a heated one! Visit the contest by clicking here.
  3. Hello Guest, our very own Vanilla Minecraft Server is now up! Be sure to grab a few friends and check out the server here so that you guys can start your very own faction! Check it out HERE!
  4. Community Update: The Community Champion Events will soon be coming to a close, be sure to get your votes in!

    ToTMCoTMEoTM

R-JTAG Jrunner Help

Discussion in 'Xbox 360 Support' started by johnestan, May 30, 2013 with 2 replies and 535 views.

  1. johnestan

    johnestan Newbie

    Messages:
    10
    Likes Received:
    1
    I have a falcon xbox 360 and I bought the recently released R-JTAG ultimate kit. I used the Xbox 360 Ultimate Exploit Guide as my main sourse of information. I have successfully read my NAND and retrieved my CPU key by booting into Xell. When I try to click "Create Image" in Jrunner I get the following error.

    Clean SMC detected
    Patching Jasper version 2.3 SMC at offset 0x12BA
    16203
    Started Creation of the 16203 xebuild image
    KV Info saved to file
    ---------------------------------------------------------------
    xeBuild v1.07.561
    ---------------------------------------------------------------
    building jtag image


    **** could not read cb_5770.bin (-1) ****

    ******* ERROR: critical bootloader files are missing, cannot proceed!



    ***** FATAL BUILD ERROR: -1 unable to complete NAND image

    ---------------------------------------------------------------
    xeBuild Finished. Have a nice day.
    ---------------------------------------------------------------
    Failed

    Here is a screenshot of my jrunner settings. If you need more info to troubleshoot please let me know. Any help would be greatly appreciated. I'm so close!
  2. xMODDEDxSKILLZx

    xMODDEDxSKILLZx Seasoned Member

    Messages:
    3,117
    Likes Received:
    646
    looks to me like your missing files. i would make sure you have all the files for the dashboard your trying to create an image for, are in their proper folders.
    oblivioncth and johnestan like this.
  3. johnestan

    johnestan Newbie

    Messages:
    10
    Likes Received:
    1
    I replaced files that came in the J-Runner 16203 Additional Pack with the same ones from a fresh download. That seemed to fixed it. weird. Thanks so much for the help!
    oblivioncth likes this.