Dismiss Notice
Hey, Guest!

Think you've got some good skills in Black Ops 3? If so, check out the latest site competition! The top 3 members will receive Sin Tokens, so this is something you definitely want to enter. You can learn more information, here.

Minecraft always freezes every few seconds?

Discussion in 'Minecraft Support' started by Unlovable Panda, Aug 13, 2011 with 11 replies and 21,600 views.

Thread Status:
Not open for further replies.
  1. Unlovable Panda

    Unlovable Panda A zonkey

    Messages:
    1,082
    Ratings:
    +87
    So I want to get back into playing Minecraft and when I went to play it on single player it runs very well but it seems to freeze every few seconds for like a milisecond. It pisses me off very much. I even set every graphic detail to Max FPS, smooth lighting off, Graphics: Fast. It still does the same thing. I have extra ram when playing. I even have a pretty nice computer. Here are some specs:

    Intel i7 Core CPU Q 740 @ 1.74 GHz (Around 2.8 GHz overclocked)

    6.0 GB Ram


    ATI Radeon HD 5870

    I run Bad Company 2, Starcraft 2, WoW, on the highest settings without lag. I don't know why it seems to freeze. I also deleted all minecraft folders in the AppData directory to see if that would make a difference. I also set Priority on High, used game booster premium, used all my CPUs to run the game but nothing works. I cannot get it to stop freezing every few seconds. Any help would be appreciated. Thanks.
     
  2. Zakb009

    Zakb009 Uni pride yo! Retired

    Messages:
    6,258
    Ratings:
    +1,663
    Lower the settings. Minecraft doesn't need to be maxed. And it could sort your problem.
     
  3. XoX

    XoX Contributor

    Messages:
    1,405
    Ratings:
    +223
    That's what he did.
    He didn't use the max setting, he set them to allow max FPS.
     
  4. Canadian Bacon

    Canadian Bacon Contributor

    Messages:
    3,368
    Ratings:
    +365
    Minecraft does this to me all the time, Minecraft just doesn't have any optimization. Maybe try updating your Java, or get 1.7 (Java 1.7)?
     
  5. Zakb009

    Zakb009 Uni pride yo! Retired

    Messages:
    6,258
    Ratings:
    +1,663
    Max fps isn't a lower setting, Power saver is, and it is all that is generally needed.
     
  6. Se7enSucks

    Se7enSucks Enthusiast

    Messages:
    233
    Ratings:
    +34
    Try downloading the HD Texture patcher and in the tab that says how much memory to allow it, put it to 2048 or higher if you'd like
     
  7. XoX

    XoX Contributor

    Messages:
    1,405
    Ratings:
    +223

    How would the option Max FPS give you less FPS?
     
  8. Zakb009

    Zakb009 Uni pride yo! Retired

    Messages:
    6,258
    Ratings:
    +1,663
    Way to throw my words out of context, I never said it would decrease your framerate, but it isn't needed. The human eye can only see 60 frames per second. Power saver is less of a cpu whore.
     
  9. Unlovable Panda

    Unlovable Panda A zonkey

    Messages:
    1,082
    Ratings:
    +87
    Tried it but it did not work, thanks though.

    Yea I switched it to powersaver and it still did not fix the problem but thanks for the help.
     
  10. Nuclear Taco

    Nuclear Taco I Leik Minecraft

    Messages:
    1,717
    Ratings:
    +333
    Install optifine, it fixes the 1.7.3 lagspike of death.

    http://www.google.com/m/url?client=safari&ei=edBGTqjsHYmbsQeNz7-6Aw&hl=en&oe=UTF-8&q=http://www.minecraftforum.net/topic/249637-173-optifine-hd-f-fps-boost/&ved=0CBQQFjAA&usg=AFQjCNGqNc59ef6ntLwBWI_e2Eo2D2rasQ

    Fail link is fail
     
    • Like Like x 1
  11. XoX

    XoX Contributor

    Messages:
    1,405
    Ratings:
    +223
    I see. Sorry. You made it sound like the option Max FPS was not meant to make it run more smoothly.


    HOLY ****ing s*** MOTHERf***ING JESUS SON OF A b**** GOD DAMNIT MY GAME DOESN'T HAVE LAGSPIKES ANYMORE!!!!

    I LOVE YOU!

    Hey, I have a Q720 @ 1.6 GHz , could you maybe help me overclock it? :o
     
  12. parza

    parza Enthusiast

    Messages:
    86
    Ratings:
    +1
    i have the same problems as you, and my computer is built strong enough to run this game smoothly. fml -__-
     
Thread Status:
Not open for further replies.