PS3 Gibbed's Save Editor Revision 153: Invalid SHA1 Hash?

Discussion in 'Borderlands 2 Modding Support' started by Dr_Jon, Apr 5, 2013 with 11 replies and 11,307 views.

  1. Dr_Jon

    Dr_Jon Enthusiast

    Messages:
    3
    Ratings:
    +0
    Ok, so I was going to use Gibbed's Save Editor Revision 153. I decrypted the Ps3 Borderlands 2 file with the Bruteforce program, and when I go into Gibbed's Save Editor Revision 153, go to the open tab, select Ps3 Save File, and open my Save. It shows the message "Failed to load save: invalid SHA1 Hash". Any ideas what I am doing wrong?

     
  2. murkat

    murkat Enthusiast

    Messages:
    140
    Ratings:
    +67
    Happen to me last night as well.
    I closed everything.
    checked the file pasted on my desktop.
    had an attached folder saying it was decrypt.
    removed that,
    booted up brute and gibbed
    went thru the normal fair okay
     
  3. Dr_Jon

    Dr_Jon Enthusiast

    Messages:
    3
    Ratings:
    +0
    What attached folder?
     
  4. murkat

    murkat Enthusiast

    Messages:
    140
    Ratings:
    +67
    when I was coping my modded folder to the usb stick,
    I check the 4 items within the folder.
    there was an additional folder along with the 4 typical sav.s
    said something like "this folder as been decrypted by pfd..) something like that.
    I deleted the addon, and the PS3 loaded it.
    I tried to load it prior with out knowing there was that added on,
    and the game would boot up as a new game.
    I removed said addon, all was fine.
    I do find it once awhile after editing a sav.
    So know I check everytime
     
  5. Dr_Jon

    Dr_Jon Enthusiast

    Messages:
    3
    Ratings:
    +0
    And additional folder? I don't see any folders in my save.
     
  6. murkat

    murkat Enthusiast

    Messages:
    140
    Ratings:
    +67
    If it shows up again, I will take a pic of it and post it,
    Not a folder persay, an additional line content?
     
  7. iiJonathan

    iiJonathan Newbie

    Messages:
    4
    Ratings:
    +0
    I'm having the same issue here too. Think you can help me?
     
  8. murkat

    murkat Enthusiast

    Messages:
    140
    Ratings:
    +67
    Last edited: May 9, 2013
  9. AndyMo34

    AndyMo34 Newbie

    Messages:
    9
    Ratings:
    +0
    It is giving me the invalid sha1 hash after I decrypt in bruteforce and try to load in gibbeds 155. Any ideas?
     
  10. murkat

    murkat Enthusiast

    Messages:
    140
    Ratings:
    +67
    delete your copied sav folder off desktop.
    open brute.
    then copy sav to desktop
    then (...) find folder on desktop in brute
    decrypt
    open gibbed
    open decrypt folder
     
    • Like Like x 2
  11. AndyMo34

    AndyMo34 Newbie

    Messages:
    9
    Ratings:
    +0
    I followed step by step just then and no go... It is still giving me the invalid sha1 hash BS! Thanks for trying to help and any other suggestions I will do and much appreciated?
     
  12. AndyMo34

    AndyMo34 Newbie

    Messages:
    9
    Ratings:
    +0
    Just thought I followed directions, I have never replaced the decrypted file in the ps3 folder. Thanks again for the help!