1. Think you have what it takes to join staff? Click here and check out the Staff thread to find out more information!
  2. Looking to spice up your game collection with a copy of the highly anticipated Bungie title Destiny? Hop on your ship and engage its hyper drive, this contest is going to be a heated one! Visit the contest by clicking here.
  3. Hello Guest, our very own Vanilla Minecraft Server is now up! Be sure to grab a few friends and check out the server here so that you guys can start your very own faction! Check it out HERE!
  4. Community Update: The Community Champion Events will soon be coming to a close, be sure to get your votes in!

    ToTMCoTMEoTM

Game Couldnt Start. Try downloading the game again RGH/Jtag Help

Discussion in 'Xbox 360 Support' started by taterman777, May 2, 2012 with 6 replies and 1,118 views.

  1. taterman777

    taterman777 Enthusiast

    Messages:
    216
    Likes Received:
    26
    I have cod4 game on a usb flash drive and I am trying to start it through default_mp.xex with modded patch in it. Also I have tu4 update in cache and the code_post_gfx.mp and the default_mp.xex (that is patched) in the cod4 file(this file has all the files for cod4 that i used image viewer to get all the files from .iso). Ok now that i explain that when i launch the game via xexmenu using default_mp.xex it goes to black screen for a few seconds then goes back to xbox home screen and says "game couldnt start. try downloading the game again".

    Any help would be great :)

    PS I am on RGH falcon xbox on dash 14719
  2. DaftHacker

    DaftHacker Member

    Messages:
    2,374
    Likes Received:
    668
    Are you using a dev image ?
  3. taterman777

    taterman777 Enthusiast

    Messages:
    216
    Likes Received:
    26
    no just the normal freeboot 14719
  4. DaftHacker

    DaftHacker Member

    Messages:
    2,374
    Likes Received:
    668
    It's either the patch_mp.xex or the default_mp.xex you have. One of those arnt working right
  5. taterman777

    taterman777 Enthusiast

    Messages:
    216
    Likes Received:
    26
    I've tried a bunch and I am using a region free game guess I'll keep trying
  6. Altruism

    Altruism Selena Gomez <3

    Messages:
    4,477
    Likes Received:
    1,300
    Isn't it supposed to be patch_mp.ff? So try renaming that. OR you can take the ORIGINAL default_mp.xex from the RF ISO and patch it with TU4, remove RSA checks, and use the DLL patch. Good luck.
  7. XeX_DuBwooferx

    XeX_DuBwooferx Newbie

    Messages:
    68
    Likes Received:
    6
    im having a similar issue as the OP i started off with retail cod4 installed tu4 and copied my patch_mp.ff to the MW1 directory and it worked but nothing would be modded s i thought about using a patched default_MP.xex tried that now im getting the same issue OP has, im running a dev kernel